Read AI is experiencing degraded bot attendance. We are actively working to mitigate the issue.

Incident Report for Read AI

Resolved

Systems are operational - Read AI will resume attending meetings as expected.
Posted Jun 12, 2026 - 11:09 PDT

Update

The webapp remains operational during this incident
Posted Jun 12, 2026 - 10:49 PDT

Update

A first round of infrastructure fixes is being deployed
Posted Jun 12, 2026 - 10:42 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2026 - 10:36 PDT

Identified

Read AI is experiencing issues with dispatching attendee bots to users' meetings. The root cause has been identified and the team is actively deploying a fix.
Posted Jun 12, 2026 - 10:29 PDT
This incident affected: Meeting Platforms (Microsoft Teams Meeting Bots, Google Meet Meeting Bots, Zoom Meeting Bots) and Applications (Read AI Web Application).