Read AI is experiencing an issue joining some meetings.

Incident Report for Read AI

Resolved

The incident has been resolved.
Posted Jul 23, 2026 - 00:59 PDT

Identified

We have identified the cause of the issue and are taking mitigating measures now.
Posted Jul 23, 2026 - 00:29 PDT

Investigating

We are actively working to restore full service. Recording via the Read AI desktop is functional during this time.
Posted Jul 23, 2026 - 00:02 PDT
This incident affected: Meeting Platforms (Microsoft Teams Meeting Bots, Google Meet Meeting Bots, Zoom Meeting Bots, Google Meet Botless Experience), Data Processing (Meeting Report Generation), and Applications (Read AI Web Application).