Read AI Agents

Incident Report for Read AI

Postmortem

Elevated error rates with OpenAI APIs led to increased errors in multiple systems with Read AI.

Posted Feb 12, 2026 - 11:31 PST

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 11:22 PST

Monitoring

We are seeing recovery, and are working to process meeting reports.
Posted Feb 12, 2026 - 08:18 PST

Identified

One of our model providers is observing elevated error rates leading to degraded performance across our platform. We will be closely monitoring, and restore service as soon as we can.

Users should expect
* Report processing delays
* Limited Search Copilot usability
* Delayed ingestion of integration data
Posted Feb 12, 2026 - 07:35 PST
This incident affected: Data Processing (Meeting Report Generation, Integration Data Ingestion), Infrastructure (Live Dashboard, Search Copilot), and Applications (Desktop Application, Web Extension).