Site Instability

Incident Report for Read AI

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 20:08 PST

Update

This event has been resolved. All affected reports have been generated.
Posted Feb 09, 2026 - 15:58 PST

Update

Report generation continues to be delayed as it catches up. We are continuing to monitor for any further issues across the site.
Posted Feb 09, 2026 - 12:58 PST

Monitoring

We have found and corrected the issues for instability and the site and affected areas are now recovering. The team will continue to monitor the recovery and update once we have a full resolution.
Posted Feb 09, 2026 - 12:56 PST

Investigating

We are experiencing some general site stability issues. The team is investigating and will provide an update as we know more.
Posted Feb 09, 2026 - 12:38 PST
This incident affected: Infrastructure (API, Search Copilot), Data Processing (Meeting Report Generation), and Applications (Read AI Web Application).